SPDevExplorer.vsi error

Apr 23, 2009 at 3:36 PM
When I run SPDevExplorer.vsi I get an error saying:

---------------------------
Visual Studio Content Installer
---------------------------
One or more content items contained within the .vscontent file cannot be installed because the correct version of the content installer component cannot be found.

Contact the author of the content file for information about which installers and versions are required.
---------------------------
OK  
---------------------------

The computer is running Windows Server 2008.
Do you know how to fix this?