Discussions under General

Updated WSP for SP2010 and Updated .AddIn files for VS2010/2012

first post: Stevangelista wrote: Awesome little Add-In here; kudos to the authors! For anyone inter...

how to get this working with SP2010 and visual studio 2010

first post: tristian2 wrote: simply do these additional things... change the hive in the instal...

latest post: svdoever wrote: Cool you got this working, thanks for writing it up. Kind regards,...

Confused with installation instructions

first post: onurk wrote: In the README file > Installation section, it refers to a 'curre...

Error when adding a site with french settings

first post: bulgom wrote: Hello and thanks for your great work.I'm using the 2.5 version of S...

Code missing

first post: rshchang wrote: Hi, I successfully connected to a SharePoint site using SharePoint ...

latest post: svdoever wrote: Welcome to the wonderful world of SharePoint.Within SharePoint you ...

Is WSS required to be installed on the same m/c as VS

first post: aamirghanchi wrote: Hi I do not have Windows Sharepoint Services 3.0 installed on my de...

latest post: svdoever wrote: SPDevExplorer uses a web service that must be installed on the Shar...

SPDevExplorer.vsi error

first post: egholm wrote: When I run SPDevExplorer.vsi I get an error saying: -------------...

Non root site collection

first post: Martin0 wrote: Hi, I'm using this with VS2008 as per your suggestions in the VS...

VS 2008

first post: musmanakram wrote: Excellent tool. Can you also do an add-in for VS008. Cheers

latest post: slorion wrote: Change the extension of the .vsi to .zip and then extract the f...

Wrong installation path VS2005

first post: Asmodeux wrote: When the add-in was installed (don't know who did), it was installe...

  • 1-10 of 10 discussions
    • Previous
    • 1
    • Next
    • Showing
    • 10
    • discussions